Loading


Advertisement:

Author Topic: [SOLVED] "Upload failure reason unknown" Issue when trying to upload images  (Read 3412 times)

WillySosa

  • Newbie
  • *
  • Posts: 21
Hi i've been using Modern theme since i installed Osclass on my website but since this morning i'm no longer able to upload images in posts.
I Get This Error: " Upload failure reason unknown"

Is it possible to switch to a basic simple images uploader? Or is there a solution for the ajax uploader?
« Last Edit: October 15, 2014, 07:26:56 pm by WillGates »

MB Themes

  • Hero Member
  • *****
  • Posts: 4061
  • Frosticek here :)
Re: So, nobody here is able to solve this :(
« Reply #1 on: October 13, 2014, 12:39:54 am »
@WillGates
Try to disable ImageMagick in your oc-admin, if enabled and check again.

Hussard (Madhouse)

  • Full Member
  • ***
  • Posts: 214
  • Outlaw web developer & padawan designer.
Re: So, nobody here is able to solve this :(
« Reply #2 on: October 13, 2014, 12:42:21 pm »
Silly question but worth asking :
What are the permissions on the /oc-content/uploads directory ?

They needs to be set to 777 (permissive).

WillySosa

  • Newbie
  • *
  • Posts: 21
Re: So, nobody here is able to solve this :(
« Reply #3 on: October 13, 2014, 03:53:24 pm »
Thanks for your support mates but the problem was simple to solve but very hard to find.
In the modern theme favicon.ico is'nt automatically used as favicon so i added an html code at the beginning of the main index.php.
That was the only problem blocking the uploads.

MB Themes

  • Hero Member
  • *****
  • Posts: 4061
  • Frosticek here :)
@WillGates
hmm, strange, but happy you run :)

prutix

  • Newbie
  • *
  • Posts: 19
Re: So, nobody here is able to solve this :(
« Reply #5 on: February 18, 2015, 08:39:09 pm »
Thanks for your support mates but the problem was simple to solve but very hard to find.
In the modern theme favicon.ico is'nt automatically used as favicon so i added an html code at the beginning of the main index.php.
That was the only problem blocking the uploads.

I have the same problem.

What is the html code that you add?
Please detail how you solved the problem.

Thank You,

tims

  • Guest
Hi! I also have the same problem. Please share your solution. Thank you

humber

  • Newbie
  • *
  • Posts: 2
Re: [SOLVED] "Upload failure reason unknown" Issue when trying to upload images
« Reply #7 on: September 02, 2015, 10:28:26 pm »
Hi, I have the same problem. Upload files failure  :'(
what I can do?

what is the HTML you add?