Support forums > old

Recaptcha v2 for Osclas 3.02??? Displays but does not check the response. HELP!

(1/4) > >>

zombie:
Hello!

is there a solution for a transit from recaptcha with words to recaptcha v2 for version 3.02? I can't find any. Tried modifying the core and recaptchalib.php in the includes folder. Tried plugins with invisible captcha, the recaptcha v2 plugin from market (works with v3.2+) I do not like a lot of the features of 3.1+ and I have a lot of modifications that suit my needs and purpose but right now I have recaptcha 2 showing but it does not check the response. How did you make the shift? Is there any other captcha solution for 3.02?

Regards!

WEBmods:
Hello,

If you are interested, I made a captcha plugin that's independant from 3rd parties (Recaptcha, RingCaptcha etc.). @Aficionado says it works great, but I'm assuming he used the latest Osclass version. You can try it on 3.02 if you want, but I suggest you to upgrade to 3.80.

Link: https://forums.osclass.org/plugins-20/simple-captcha-independant-from-3rd-parties/msg164629/#msg164629

Regards.

zombie:
OK. Will give it a try. Thanks!!

Tested on one site - same problem - captcha is there and no matter used by user or not - acts as if it is not there at all.

WEBmods:
Can you try the plugin on a new clean install to verify? IDK, maybe the hooks changed in newer versions...

Regards.

zombie:
Sure I can try but it is needed on the already running sites. Where can I trace these hooks? Maybe I can do a manual core update depending on file and line changes.

Navigation

[0] Message Index

[#] Next page

Go to full version