Advertisement:

Author Topic: Error in the activation link ads after enable friendly permalinks  (Read 1214 times)

zedasilva

  • Newbie
  • *
  • Posts: 1
Good afternoon, I'm using version 3.6.1 on my site (https://www.ddd16.com.br/). Very good script, everything was working fine until I turn friendly permalinks, after activate an error occurs when activating the ads. The script does not recognize the activation link and error. The link is not valid anymore. "Sorry for the inconvenience!" If I use the normal link without the friendly I can turn ads.
example:
old link that works: https://www.ddd16.com.br/index.php?page=item&action=activate&id=233&secret=sk7Nh3kn

new link does not work: https://www.ddd16.com.br/ativar/233/sk7Nh3kn

what is wrong?
thanksss

hallakdesign

  • Newbie
  • *
  • Posts: 22
Re: Error in the activation link ads after enable friendly permalinks
« Reply #1 on: September 07, 2017, 12:08:42 am »
ola
você conseguiu resolver a url amigável ?

frosticek

  • Hero Member
  • *****
  • Posts: 3948
Re: Error in the activation link ads after enable friendly permalinks
« Reply #2 on: September 07, 2017, 12:12:11 am »
Is your htaccess correct?

_carlison

  • Full Member
  • ***
  • Posts: 134
Re: Error in the activation link ads after enable friendly permalinks
« Reply #3 on: September 07, 2017, 06:55:58 pm »
Good afternoon, I'm using version 3.6.1 on my site (https://www.ddd16.com.br/). Very good script, everything was working fine until I turn friendly permalinks, after activate an error occurs when activating the ads. The script does not recognize the activation link and error. The link is not valid anymore. "Sorry for the inconvenience!" If I use the normal link without the friendly I can turn ads.
example:
old link that works: https://www.ddd16.com.br/index.php?page=item&action=activate&id=233&secret=sk7Nh3kn

new link does not work: https://www.ddd16.com.br/ativar/233/sk7Nh3kn

what is wrong?
thanksss


Please create your .htaccess file in main root