Loading


Advertisement:

Author Topic: ERROR: Some dependencies could not be loaded (dliCoreInit)  (Read 234 times)

BabyDunk

  • Jr. Member
  • **
  • Posts: 66
  • I Am A Noob But I Am Here To Learn. :D
ERROR: Some dependencies could not be loaded (dliCoreInit)
« on: February 17, 2017, 08:56:07 pm »
Hello and thank you

i have tried using dlicore a few times but i found it to slow my page loading time a great deal, increases as much as 200 - 300%. i bought the Image Optimizer to use with dlicore which i haven't had a chance to even use because of the increase in load times.

i decided to give it another try with the latest update to Osclass  v3.7.1 but i am now getting a dependencies error.  can any one help point me in the right direction.  i  can't see anything relating to it in the error logs or in debugging mode.

Thank you in advance
Babydunk