Advertisement:

Author Topic: New item image will not upload  (Read 522 times)

topsell

  • Jr. Member
  • **
  • Posts: 55
New item image will not upload
« on: March 18, 2019, 04:30:51 pm »
Using the 'Next' Theme.  It will not allow me to upload an image of the item.
Anyone here have some advice?

topsell

  • Jr. Member
  • **
  • Posts: 55
Re: New item image will not upload
« Reply #1 on: March 18, 2019, 04:34:08 pm »
Just tried to post the new item without the image and now it tells me the category is invalid.   :o

WEBmods

  • Hero Member
  • *****
  • Posts: 872
Re: New item image will not upload
« Reply #2 on: March 18, 2019, 10:56:28 pm »
Hello,

Does the problem occur at Bender?

We do not have access to premium themes. Try contacting the author at Market.

Regards.

topsell

  • Jr. Member
  • **
  • Posts: 55
Re: New item image will not upload
« Reply #3 on: March 18, 2019, 11:19:37 pm »
Yes, same in bender.

dev101

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2183
  • osclass.work
Re: New item image will not upload
« Reply #4 on: March 18, 2019, 11:32:21 pm »
Write access to temp folder? Anything in logs? Plugins? (disable all). Different hosting test? JavaScript errors on item post page?

topsell

  • Jr. Member
  • **
  • Posts: 55
Re: New item image will not upload
« Reply #5 on: March 19, 2019, 12:25:46 am »
I will look into the things you have mentioned, thanks.

elizabeth

  • Jr. Member
  • **
  • Posts: 78
Re: New item image will not upload
« Reply #6 on: March 19, 2019, 09:14:23 am »
Check if the  /oc-content/uploads directory has the right permissions. It must be writable. Also try to disable ImageMagick in your admin panel, if enabled. If all the above fails then try to use the plugin 'pre-resize images' from osclass market. Its free.
Let us know your progress.

topsell

  • Jr. Member
  • **
  • Posts: 55
Re: New item image will not upload
« Reply #7 on: March 19, 2019, 03:51:07 pm »
Thanks.

Permissions were correct, I don't see ImageMagick anywhere and the problem remains even with the Pre-resize images plugin installed.  The problem also remains after disabling all plugins.

  Argh.
« Last Edit: March 19, 2019, 03:58:55 pm by topsell »