Advertisement:

Author Topic: Re: user not reciving activation e-mail  (Read 1492 times)

horacioepelde

  • Newbie
  • *
  • Posts: 9
Re: user not reciving activation e-mail
« on: June 15, 2011, 02:48:06 am »
I can not find how to do this, my English is bad if Juan Ramon could explain in Spanish would be easier, I am a 60 years old and am looking for osclass me a job, agradecere la ayuda, el script es muy bueno ;)

_CONEJO

  • Administrator
  • Hero Member
  • *****
  • Posts: 4689
Re: user not reciving activation e-mail
« Reply #1 on: June 15, 2011, 11:08:00 am »
Hola horaciopelde,

Cuál es tu problema?
En el panel de administrador, en la izquierda, en la opción de "Opciones generales" o "General Settings", encontrarás un submenú referente al servidor de correo "mail server", ahí deberías poder cambiar tu configuración.


Saludos

Juan Ramón

  • Osclass Developer
  • Hero Member
  • *****
  • Posts: 2382
Re: user not reciving activation e-mail
« Reply #2 on: June 15, 2011, 01:29:42 pm »
He movido tu mensaje al foro español para que nadie se confunda :)

La instalación por defecto usa el servicio de correo instalado en el servidor, que suele ser suficiente. Ocasionalmente este no funciona bien, entonces te sugiero dos cosas:
    1.- Le preguntes a tu hosting si el servidor de correo esta funcionando bien. En hostings compartidos a veces puede llegar a tardar horas en llegar un correo si tienen muy saturado el servidor.
    2.- Configures un correo smtp en el oc-admin, donde comenta @_CONEJO.