Loading


Advertisement:

Author Topic: Registro dejo de Funcionar  (Read 295 times)

guidgarcia

  • Newbie
  • *
  • Posts: 12
Registro dejo de Funcionar
« on: October 12, 2017, 05:59:22 am »
Hola, hace rato que no ando por acá; he vuelto a tener un problema con el registro. Volví a lanzar mi pagina desde cero, antes había restringido el registro de usuarios a una determinada organización ('@organizacion.com'), como perdí toda la información que tenia, tuve que hacer estos pasos otra vez (gracias a teseo que me había pasado el link: https://forums.osclass.org/general-help/a-way-to-restrict-users-by-their-email-provider/msg104649/#msg104649) pude realizar la restricción en el registro de email; pero resulta que ahora cuando hago click en el botón de REGISTRAR ("submit") no hace nada, solo recarga la pagina y deja en blanco el formulario :(
Alguna idea de por que puede estar pasando esto??

Desde ya, muchas gracias!

teseo

  • Hero Member
  • *****
  • Posts: 5884
Re: Registro dejo de Funcionar
« Reply #1 on: October 12, 2017, 01:43:52 pm »
Hola,

Activa el debug y mira en debug.log qué error aparece cuando le das al botón:

https://doc.osclass.org/Debug_PHP_errors

Saludos

guidgarcia

  • Newbie
  • *
  • Posts: 12
Re: Registro dejo de Funcionar
« Reply #2 on: October 13, 2017, 07:15:28 pm »
Gracias Teseo por responder, en el error_log me dice lo siguiente:

[07-Oct-2017 00:16:44 America/New_York] PHP Warning:  require_once(/home/scmwieve/public_html/oc-includes/osclass/helpers/hErrors.php): failed to open stream: No such file or directory in /home/scmwieve/public_html/oc-load.php on line 32
[07-Oct-2017 00:16:44 America/New_York] PHP Fatal error:  require_once(): Failed opening required '/home/scmwieve/public_html/oc-includes/osclass/helpers/hErrors.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/scmwieve/public_html/oc-load.php on line 32
[07-Oct-2017 16:26:46 America/Argentina/Buenos_Aires] PHP Parse error:  syntax error, unexpected 'case' (T_CASE) in /home/scmwieve/public_html/oc-content/themes/osclasswizards/user-register.php on line 29
[09-Oct-2017 23:54:10 America/Argentina/Buenos_Aires] PHP Parse error:  syntax error, unexpected 'case' (T_CASE) in /home/scmwieve/public_html/oc-content/themes/osclasswizards/functions.php on line 1260
[11-Oct-2017 18:06:37 America/Argentina/Buenos_Aires] PHP Parse error:  syntax error, unexpected end of file in /home/scmwieve/public_html/oc-content/themes/osclasswizards/header.php on line 201
[11-Oct-2017 19:43:08 America/New_York] PHP Warning:  shell_exec() has been disabled for security reasons in /home/scmwieve/public_html/smf_checker.php on line 173


teseo

  • Hero Member
  • *****
  • Posts: 5884
Re: Registro dejo de Funcionar
« Reply #3 on: October 13, 2017, 07:59:21 pm »
Bueno, tienes por ahí una serie de cosas raras (Por ejemplo, no encuentra el script hErrors.php, que debería estar ahí). Pero todos tienen diferentes horas, ??? lo que necesito es ver qué te dice justo después de darle al botón Registrar.