Advertisement:

Author Topic: help need it  (Read 470 times)

ciprian

  • Newbie
  • *
  • Posts: 11
help need it
« on: August 17, 2019, 03:17:27 am »
i use bender theme on my website....everything works just fine, but i have a problem. On mobile device when i acces my website...it works fine....when i click on pages that i've created....right next to the logo it shows S M (search and menu i supposed). I want to disable that sm showing (it's not for my needs). I looked forward in header.php.....tried to delete them but.....afet changing anything in header...the fancybox not showing well at all. any solutions to my problem....disable that SM without not ruining my website / header.php....and stuff ?
your help is welcomed
« Last Edit: August 17, 2019, 03:26:19 am by ciprian »

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #1 on: August 17, 2019, 09:53:14 am »
find main.css in your theme (bender/css folder) and add this line at the ned

Code: [Select]
@media only screen and (max-width: 740px){
#header .nav{display:none;}
}
« Last Edit: August 17, 2019, 12:17:41 pm by calinbehtuk »

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #2 on: August 17, 2019, 03:10:49 pm »
still not working....ai un facebook ceva ?

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #3 on: August 17, 2019, 04:41:05 pm »
Incearca sa golesti cache-ul la browser. Ar trebui sa mearga.

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #4 on: August 17, 2019, 08:23:07 pm »
ti-as trimite main.css si header php.....daca ai avea timp de mine.....doar sa ma ajuti sa scot s si m alea.....si sa mearga ok in continuare

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #5 on: August 17, 2019, 10:04:42 pm »
Pe internet Explorer arata ok... Pe Mozilla tot aiurea....

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #6 on: August 17, 2019, 10:40:55 pm »
Eu tot cred ca este o problema de cache in browser.
Am vazut ca site-ul tau este in mentenanta si nu pot accesa acea pagina.
Daca as avea acces la acea pagina, as vedea care ar fi problema.

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #7 on: August 19, 2019, 02:04:04 pm »
Salut.... I-am dat drumul acum.... Îl. Las sa mearga

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #8 on: August 19, 2019, 02:11:53 pm »
Salut.... I-am dat drumul acum.... Îl. Las sa mearga
Nu vad linia de cod pe care ti-am dato la sfarsitul fisierului main.css din tema pe care o folosesti.

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #9 on: August 19, 2019, 04:09:13 pm »
Am scos-o când am văzut ca nu merge....încerc sa o adaug în 20 de minute când ajung acasa

ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #10 on: August 19, 2019, 04:23:19 pm »
rezolvat...am adaugat codul in main.css   cum sterg s si m ? daca umblu la cod fug imaginile de la produse....

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #11 on: August 19, 2019, 05:27:42 pm »
Tot nu inteleg. Ai un sistem de cache pe site?
Toata aceasta modificare este simpla. Eu verific pe site-ul tau si acel cod nu este in main.css.
E simplu, te duci in radacina site-ului cu un cient ftp sau direct din cpanel la manager fisiere si editezi fisierul main.css din tema bender
 si dupa acest cod (ultima parte din fisier)
Code: [Select]
/*# sourceMappingURL=main.css.map */

adaugi asta
Code: [Select]
@media only screen and (max-width: 740px){
#header .nav{display:none;}
}


ciprian

  • Newbie
  • *
  • Posts: 11
Re: help need it
« Reply #12 on: August 19, 2019, 06:34:10 pm »
adaugat la final cum ai zis......acum arunca o privire....am modificat si heade.php si tot asa imi da ....si pe mobil si pe firefox....pe mobil nu arata deloc poza daca dau click....pe firefox o pune jos de tot si aratadoar jumatate din ea...
« Last Edit: August 19, 2019, 06:36:36 pm by ciprian »

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #13 on: August 20, 2019, 10:55:52 am »
Codul ce l-ai adaugat nu are legaura cu pagina anuntului. El doar ascunde acel meniu pe din paginile create in admin.
Si functioneaza, am verificat. Meniul nu mai este afisat pe mobil in pagini.
Ce ai tu acolo posibil sa fie o alta problema.
Pe win7 totul este ok in firefox, crome, vad ca ai win10 sau 8

calinbehtuk

  • Sr. Member
  • ****
  • Posts: 486
Re: help need it
« Reply #14 on: August 20, 2019, 11:12:38 am »
Desi nu vad nicio eroare.