Advertisement:

Author Topic: can not install the plugin  (Read 865 times)

WolWa

  • Newbie
  • *
  • Posts: 8
can not install the plugin
« on: June 19, 2015, 10:54:04 pm »
By click on install I become this error:

This extension can not be installed because of Error importSQL :: Modelcars
cars_attributes / struct.sql


but the tables have been created in the database.
The same problem with the bike attribute Plugin


Cars attributes 3.04
Osclass 3.5.7

mjbcastro

  • Newbie
  • *
  • Posts: 4
Re: can not install the plugin
« Reply #1 on: June 30, 2015, 12:42:59 am »
What you have to do is copy the conf.php file that is in the admin folder to the root folder, delete the tables created and if you are using another language that is not the standard EN change on the table before installing.

With me it worked.