Advertisement:

Author Topic: No puedo actualizar a la nueva versión  (Read 259 times)

vecamar

  • Newbie
  • *
  • Posts: 32
No puedo actualizar a la nueva versión
« on: May 12, 2018, 10:43:47 pm »
Buenas tardes
Quiero actualizar una de mis páginas a una nueva versión de osclass, pero me aparece un mensaje que la url de descarga está rota. Probé entrar al cpanel y actualizar desde ahí pero no me aparece nada para actualizar.
Adjunto captura de pantalla de lo que me sale en el dashborad. Espero puedan ayudarme. Saludos y gracias.

highlord

  • Newbie
  • *
  • Posts: 43
Re: No puedo actualizar a la nueva versión
« Reply #1 on: May 31, 2018, 06:40:07 am »
Te quedaste muy atrás! osclass va por la versión 3.7.4 siempre hay que actualizar cada vez que sale una nueva. Así y todo no siempre se puede. Es más complejo de lo que crees, hay que hacer cambios en las configuraciones de las bd antes de actualizar porque cada nueva versión pide más requerimientos. ejemplo, to tenia la 3.2 y con eso me arreglé varios años, la version de la bd que tenia era 5.5 decidí actualizar para instalar nuevos plugins que me parecían interesantes que requerían de la última versión y lógicamente no se puede desde el panel de control. Las versiones viejas de osclass deben quedar así con su funcionamiento normal "viejo" utilizando la base de datos "vieja" y para la nueva versión también se requiere de nuevas versiones de bases de dato ejemplo: como dije lo tenia en 5.5 y ahora me pide 5.7 y la versión de php dentro del servidor también debe ser mayor. Para la última que estoy terminando de instalar me pide php 7.5 o más! lo tuve que solicitar a mi proveedor de hosting. Las versiones de osclass viejas no son compatibles con las nuevas en sus requerimientos y por eso funcionan con diferentes versiones de php y de bases de datos. Las bases de datos que teníamos ya no se pueden utilizar para lo nuevo y hay que crear una web de cero para la ultima versión. Pero si nuestra web siempre se mantuvo en funcionamiento y libre de bots no es necesario actualizar al menos que quieras hacer como yo! utilizar los nuevos plugins que salieron. Espero haberte aclarado un poco el panorama