Loading


Advertisement:

Author Topic: Facebook Connect, when enable my web become BLANK !  (Read 1721 times)

fosg2000

  • Jr. Member
  • **
  • Posts: 82
Facebook Connect, when enable my web become BLANK !
« on: May 14, 2016, 06:21:31 pm »
when enable this plug in, my web goes to a blank page !!

any help ?

edy12

  • Newbie
  • *
  • Posts: 3
Re: Facebook Connect, when enable my web become BLANK !
« Reply #1 on: June 14, 2016, 10:13:14 am »
Same with me.. i use osclass 3.6.1
i add the code to user_login.php,


after i log in with facebook, i got nothing appear..


can anybody help us..?? how to fix it.. thanks a lot..

markpevans

  • Newbie
  • *
  • Posts: 2
Re: Facebook Connect, when enable my web become BLANK !
« Reply #2 on: June 17, 2016, 11:57:58 pm »
I am having the same issue. Anyone managed to find a fix yet?

Henrich

  • Newbie
  • *
  • Posts: 11
Re: Facebook Connect, when enable my web become BLANK !
« Reply #3 on: December 18, 2016, 02:22:04 pm »
Same issue here. Can somebody fix this plugin??

xhezairi

  • Newbie
  • *
  • Posts: 4
  • www.shitesot.com
Re: Facebook Connect, when enable my web become BLANK !
« Reply #4 on: February 12, 2017, 12:13:41 am »
I've managed to fix the white screen of death issue (and actually a bit more than that).
I'd gladly offer my patch to the Facebook Connect plugin if there's a public repo to it,
or I can either post it as a separate plugin on the OS Market if there's a broader desire for it.


tonyfalco

  • Newbie
  • *
  • Posts: 2
Re: Facebook Connect, when enable my web become BLANK !
« Reply #5 on: March 13, 2017, 12:23:56 am »
xhezairi  Can you share it here?

xhezairi

  • Newbie
  • *
  • Posts: 4
  • www.shitesot.com

thedomainbuyer

  • Newbie
  • *
  • Posts: 6
Re: Facebook Connect, when enable my web become BLANK !
« Reply #7 on: March 21, 2017, 03:58:59 am »
Wait is this working now?.. I thought it's broken because of the API?... 1.1x not supported by FB now since this Plugin uses that.
I am deciding if i will try this and see it myself or just spend $10 on the madhouse version.

tonyfalco

  • Newbie
  • *
  • Posts: 2
Re: Facebook Connect, when enable my web become BLANK !
« Reply #8 on: March 22, 2017, 09:40:26 am »
xhezairi
I'm testing it and it works
thank you very much

xhezairi

  • Newbie
  • *
  • Posts: 4
  • www.shitesot.com
Re: Facebook Connect, when enable my web become BLANK !
« Reply #9 on: March 22, 2017, 07:13:37 pm »
You're welcome guys, glad it worked.

FYI, we are working on an exclusive joint Social Network (Facebook, Twitter, Google) login plugin.
We aim to have it ready in about a week or two and hopefully have it published on the OSClass Market for a (hopefully) fair price.

~ax.

thecarius

  • Newbie
  • *
  • Posts: 2
Re: Facebook Connect, when enable my web become BLANK !
« Reply #10 on: April 22, 2017, 12:22:30 am »
I do not function, does the callback but does not take the log...
site www.yovendolibre.com.ar

pecke

  • Full Member
  • ***
  • Posts: 168
Re: Facebook Connect, when enable my web become BLANK !
« Reply #11 on: April 23, 2017, 08:52:26 pm »
I think no solution in near future for this :)

chobienmau_com

  • Newbie
  • *
  • Posts: 11
Re: Facebook Connect, when enable my web become BLANK !
« Reply #12 on: October 01, 2017, 05:41:06 am »
i am too running  a site using osclass latest and upgrade to facebook api v2.10 (01/10/2017) demo chobienmau.com