Loading


Advertisement:

Author Topic: Not able to login with facebook plugin  (Read 285 times)

mkmobi

  • Full Member
  • ***
  • Posts: 118
Not able to login with facebook plugin
« on: August 05, 2017, 12:41:41 pm »
I am Not able to login with facebook login plugin
any one can help only its redirecting to same login page

_Carlison

  • Full Member
  • ***
  • Posts: 123
Re: Not able to login with facebook plugin
« Reply #1 on: August 05, 2017, 10:52:24 pm »
You can buy any other plugins
like social connect, Madhouse facebook etc there are many plugins in Osclass Market

chobienmau_com

  • Newbie
  • *
  • Posts: 11
Re: Not able to login with facebook plugin
« Reply #2 on: September 28, 2017, 06:29:42 pm »
I can upgrade this plugin for latest facebook api. current this plugin only work for facebook api v2.2.

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: Not able to login with facebook plugin
« Reply #3 on: September 29, 2017, 03:00:39 am »
i tryed everything again... and dont work..

by the facebook side is everything ok, button works fine, i put the script on my site. whem i click to login they redirect me to my facebook pade to confirm and after this they send me back to my website.... but not logged in...
i´ve check whith my server and cURL SSl is enable by default...


instead of login button... i put "share and like" button... at least they can do that actions on my site...  :'(

chobienmau_com

  • Newbie
  • *
  • Posts: 11
Re: Not able to login with facebook plugin
« Reply #4 on: September 29, 2017, 08:15:45 pm »
i tryed everything again... and dont work..

by the facebook side is everything ok, button works fine, i put the script on my site. whem i click to login they redirect me to my facebook pade to confirm and after this they send me back to my website.... but not logged in...
i´ve check whith my server and cURL SSl is enable by default...


instead of login button... i put "share and like" button... at least they can do that actions on my site...  :'(

this version only working for facebook api v2.2 current facebook not support from v2.5 or latest version. You must upgrade plugin to new facebook api use facebook sdk v5

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: Not able to login with facebook plugin
« Reply #5 on: September 30, 2017, 05:36:40 pm »

this version only working for facebook api v2.2 current facebook not support from v2.5 or latest version. You must upgrade plugin to new facebook api use facebook sdk v5

yes, i read about it, and my api is 2.1 version... i tryed do upgrade to 2.2 but unsuccessfully, so i try to create a new app whith version 2.2 but facebook only give me the 2.1 option... i dont understand... but i´ll keep triyng today

tnks dude

chobienmau_com

  • Newbie
  • *
  • Posts: 11
Re: Not able to login with facebook plugin
« Reply #6 on: October 01, 2017, 05:35:15 am »

this version only working for facebook api v2.2 current facebook not support from v2.5 or latest version. You must upgrade plugin to new facebook api use facebook sdk v5

yes, i read about it, and my api is 2.1 version... i tryed do upgrade to 2.2 but unsuccessfully, so i try to create a new app whith version 2.2 but facebook only give me the 2.1 option... i dont understand... but i´ll keep triyng today

tnks dude

current i upgrade to facebook api v2.10 demo chobienmau.com

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: Not able to login with facebook plugin
« Reply #7 on: October 12, 2017, 05:57:27 am »

this version only working for facebook api v2.2 current facebook not support from v2.5 or latest version. You must upgrade plugin to new facebook api use facebook sdk v5

yes, i read about it, and my api is 2.1 version... i tryed do upgrade to 2.2 but unsuccessfully, so i try to create a new app whith version 2.2 but facebook only give me the 2.1 option... i dont understand... but i´ll keep triyng today
tnks dude

current i upgrade to facebook api v2.10 demo chobienmau.com


yes.. i saw you site... now i get confused, why my loggin is not working?? ... i´ll keep try... besides... what language ur site is...