Advertisement:

Author Topic: mail server not working  (Read 3207 times)

BritWeb

  • Hero Member
  • *****
  • Posts: 775
  • If it ain't broke, don't fix it.
Re: mail server not working
« Reply #15 on: August 10, 2018, 11:13:59 am »
With Osclass, email works just out-of-the-box without much of meddling. I have been using the settings outlined on the pic attached on my SSL enabled sites and I never had any problem. Hope this helps.

code108india

  • Newbie
  • *
  • Posts: 11
Re: mail server not working
« Reply #16 on: August 12, 2018, 09:38:45 pm »
Hey, I am also in issue with the same problem that if I trying my domain server the mails goin to spam folder and if u want to try Gmail server the mail could not send.

Need improvements from Osclass team

Aficionado

  • Guest
Re: mail server not working
« Reply #17 on: August 12, 2018, 09:50:03 pm »

Need improvements from Osclass team

Nope, you need to find a proper hosting provider, that's all.


code108india

  • Newbie
  • *
  • Posts: 11
Re: mail server not working
« Reply #18 on: August 13, 2018, 06:08:21 am »
Dear All, you can advise to active Gmail server, from this, because email not sent if we using Gmail server

Aficionado

  • Guest
Re: mail server not working
« Reply #19 on: August 13, 2018, 10:26:29 am »
Dear All, you can advise to active Gmail server, from this, because email not sent if we using Gmail server

Gmail is NOT to be used for that purpose, we have talked about it here in the forums several times. Search.

Again, find a proper hosting provider and your problems are gone.

code108india

  • Newbie
  • *
  • Posts: 11
Re: mail server not working
« Reply #20 on: August 15, 2018, 07:00:56 pm »
Thanks, can you advice me for some hosting providers ?

deniss

  • Jr. Member
  • **
  • Posts: 59
  • Try to learn but with a low IQ it's very hard
Re: mail server not working
« Reply #21 on: March 19, 2019, 09:02:44 am »
I have used Osclass for 5 years, at first had problems getting the mail server to work, go it going in the end.
Then about 3 months ago stopped work, I disabled google captcha and it started working again, then about 5 weeks ago i found it wasn't working again.
I have done everything I can think of and still don't work i'm on Justhost, I knew i was moving hosting so i gave up trying to get it working as many people point to hosting problem.   2 weeks ago i took out hosting with A2hosting set up test Domains with Osclass on and the mail server don't work on there either. 
I have upgraded to 3.8 , i have tried different themes,  OsclassWizards,  bender 3.1.4 by Osclass, Osclass realestate Theme 1.2.0 by Osclass team but I had been using WizEstate 1.0.2 by OsclassWizards for 4 years.
This is not a theme, problem, this is not a hosting problem, this is 100% osclass mail server file problem. 
Yes it worked for 3 years nothing was altered it just stop working the upgrades make no difference hosting makes no difference, plugins on or off make no difference.  Yes there maybe 1000's working but there are 100's not working, some people will not persist with osclass and will go WP or other platforms, there are no figures for this but I guarantee this will be in the 100's as well.  So come on OSCLASS and sort this obvious bug out.  now I'm getting (  Cannot be sure that Apache Module mod_ssl is loaded)            It's the cannot be sure thing that worries me , either it is or it is not!

dev101

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2177
  • osclass.work
Re: mail server not working
« Reply #22 on: March 19, 2019, 01:24:10 pm »
What's your mail server configuration?

Information entered must be 100% correct for your actual mail server parameters, contact hosting support to find out.
« Last Edit: March 19, 2019, 01:26:02 pm by dev101 »