Advertisement:

Author Topic: [Solved] screwed with config.php . need some help here  (Read 107 times)

Dannad_

  • Jr. Member
  • **
  • Posts: 55
[Solved] screwed with config.php . need some help here
« on: March 10, 2019, 06:05:05 pm »
Hi dudes, i make some mistakes days ago.

i change the config.php because i´m trying to solve a problem and have no success...

i put this line on config.php:

 session_save_path ( ABS_PATH . 'oc-content/uploads/' );

i was follow the instruction on this post:

https://forums.osclass.org/installation-update-help/invalid-csrf-token/msg58335/#msg58335

but when i upload it, my sidebar stop to show sidebox banner (image above)

[/img] image 02


i try to remove this line, but the problem continues.... there´s a way to change it back ??

image 01 is the problem
image 02 show how it should be
« Last Edit: March 11, 2019, 01:01:14 am by Dannad_ »

Aficionado

  • Guest
Re: screwed with config.php . need some help here
« Reply #1 on: March 10, 2019, 10:08:25 pm »
So you followed a 2013 topic. All right.

Seeing your posts history, i think all those problems are due to hosting. Sessions included. No need to set anything special for sessions UNLESS your hosting company has no idea how to do things right.

I'm saying this to save you time and money.

Dannad_

  • Jr. Member
  • **
  • Posts: 55
[Solved] Re: screwed with config.php . need some help here
« Reply #2 on: March 11, 2019, 01:00:39 am »
yes, but there´s no problem about older posts, i dont know, but some how even 2009 post saved my skin, hehehe
now problem solved.

i use backup to fix, that´s why is so important do to back up frequently ... tnks