Advertisement:

Author Topic: FAQ in a Page is not working  (Read 190 times)

zovi

  • Newbie
  • *
  • Posts: 11
FAQ in a Page is not working
« on: February 09, 2018, 06:17:09 pm »
Hi
Had a FAQ page a long time in my osclass with a accordion like linking system. Worked nice.
Since a few weeks I changed different things on all of the osclass settings. Plugins, Themes... many things.
Today I saw that the FAQ is not working anymore. :'(

I really can't find from where I got this FAQ page.

Do somebody know from where (Plugin, Theme ,...) is the FAQ who has the syntax of content like


Code: [Select]
[{Question One}{Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad
consequat. Duis aute irure cupidatat non proident, sunt in culpa qui officia deserunt
 mollit anim id est laborum }]
[{Question Two}{Lorem ipsum dolo...

Thanks for Help

gunit

  • Jr. Member
  • **
  • Posts: 56
Re: FAQ in a Page is not working
« Reply #1 on: February 12, 2018, 06:13:18 pm »
We need a lot more info, what theme are you using? Have you disabled plugins etc

zovi

  • Newbie
  • *
  • Posts: 11
Re: FAQ in a Page is not working
« Reply #2 on: February 13, 2018, 04:40:12 pm »
Hi gunit
Thanks for reply.
At the moment i use:
Theme: OSClass Zara Premium Theme 1.2.13 by MB Themes
before I tried:
* Stela Osclass Premium Theme 1.0.9 by MB Themes
* Gum 2.4.0 by Osclass
* OsclassWizards 2.0.4 by OsclassWizards
* bender 3.1.4 by Osclass

Plugins: I desabled at the moment:
* noCaptcha reCaptcha
* XML Import Export Category

Rest is enabled:
Cars attributes Version:3.0.4 | By OSClass
Cookie Consent Version:1.2.3 | By SmaRTeY
Cookie Language Version:1.0.1 | By MB Themes
Debug Read Version:1.0.1 | By Puiu Calin
Easy Share Version:2.0.2 | By Pixadrop    
Email reminder Version:2.2.0 | By garciademarina     
Email template pro Version:2.1.1 | By Osclass team
Facebook Connect Version:5.0.0 | By Osclass modified by MB Themes
Google Analytics Version:2.2.1 | By Osclass
Google Connect Plugin Version:1.0.3 | By MB Themes    
Google Maps Version:10.0.0 | By Osclass & kingsult modified by MB Themes    
List seller items Version:5.0.0 | By Osclass modified by MB Themes 
Mail checker Version:1.0.0 | By Osclass team    
Multi currency Version:5.1.1 | By OSClass modified by market.osclass.org
Osclass Pay Plugin Version:1.4.1 | By MB Themes    
OSC Slider Version:5.0 | By Rajasekar & Trains modified by MB Themes
Print Ad Version:3.0 | By Jesse modified by market.osclass.org   
Profile Picture Version:5.0.1 | By Jesse modified by market.osclass.org
Related Ads Version:2.2.2 | By Navjot Tomer - nav@tuffclassified.com    
Required Fields at Registration Version:1.0.6 | By OSClass    
Scrolltop Version:5.0 | By Georges modified by market.osclass.org    
Social Connect Version:2.2.0 | By Osclass
Success Publish Box Version:1.0.2 | By MB Themes
Terms Version:1.0.3 | By Puiu Calin
User Rating Plugin Version:1.1.1 | By MB Themes
Watchlist Version:1.1.0 | By Richard Martin (keny) & Osclass    
Welcome Box Version:1.0.1 | By MB Themes

Thanks



zovi

  • Newbie
  • *
  • Posts: 11
Re: FAQ in a Page is not working
« Reply #3 on: February 15, 2018, 03:05:08 pm »
Hi

Can no one remember this text?

Code: [Select]
[{Question One}{Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad
consequat. Duis aute irure cupidatat non proident, sunt in culpa qui officia deserunt
 mollit anim id est laborum }]
[{Question Two}{Lorem ipsum dolo..

Or do somebody have a Accordion FAQ implemented yet?

Thanks Zovi

gunit

  • Jr. Member
  • **
  • Posts: 56
Re: FAQ in a Page is not working
« Reply #4 on: February 19, 2018, 05:38:09 pm »
I haven't seen it, disable plugins and check each theme's FAQ page