Advertisement:

Author Topic: Why is there no solution to the mail server problems  (Read 164 times)

deniss

  • Jr. Member
  • **
  • Posts: 59
  • Try to learn but with a low IQ it's very hard
Why is there no solution to the mail server problems
« on: March 17, 2019, 07:47:59 am »
In the first place 2014 i had a problem with setting up my Mail server.  2 weeks ago my mail stopped coming through and i get this message (  Cannot be sure that Apache Module mod_ssl is loaded )   I have looked this and other forums without finding any help as to what this actually means.

It's obviously a bug or some sort but has not been fixed, as this problem is documented all over the forums without many replies except how to set up the Mail Server which I think most of us can figure out.  Why is Osclass programmers not working on fixing this obvious bug?

I have looked a plugin to take over the task of the mail server but have not found one, I have had to put a message on my website saying  < https://all-thailandproperty.com/long-term-rentals/house-for-rent/new-2-bed-house-for-rent-in-the-centre-of-buriram_i2790   > don't use the mail server and mail me directly,  this is not good has anyone solved this problem or not? 

Look at the Posts on the YouTube Video.     
« Last Edit: March 19, 2019, 09:46:48 am by deniss »

dev101

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2132
  • osclass.work
Re: Why is there no solution to the mail server problems
« Reply #1 on: March 17, 2019, 11:54:19 am »
If it worked until 2 weeks ago, then something changed on your server/hosting, it's not related to Osclass.

deniss

  • Jr. Member
  • **
  • Posts: 59
  • Try to learn but with a low IQ it's very hard
Re: Why is there no solution to the mail server problems
« Reply #2 on: March 19, 2019, 09:44:35 am »
I also change my hosting, so it's not that they have checked, it's 100% OSCLASS Mail Server BUG.

dev101

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2132
  • osclass.work
Re: Why is there no solution to the mail server problems
« Reply #3 on: March 19, 2019, 01:28:03 pm »
Hi, don't post same question to multiple topics, it makes it hard to answer everywhere.

https://forums.osclass.org/general-help/mail-server-not-working/msg167601/#msg167601

In short, your mail server parameters must be entered correctly in order to work. Osclass has very little effect on this. Contact your hosting support for help.