Advertisement:

Author Topic: Still can't install 2.0.1  (Read 1295 times)

mkeilhofer

  • Newbie
  • *
  • Posts: 2
Still can't install 2.0.1
« on: April 19, 2011, 07:41:27 pm »
I previously posted I that the install just timed out on stage 2 (Target). An answer said to increase the timeout larger than 60 seconds in php or pick a single country. So I picked a single country but it still times out after 60 seconds.

I'd pay for help if someone can help me, other wise I'll have to abandon trying to use this software.

Juan Ramón

  • Osclass Developer
  • Hero Member
  • *****
  • Posts: 2382
Re: Still can't install 2.0.1
« Reply #1 on: April 19, 2011, 08:38:16 pm »
Could you try this zip package? I made some changes in the installation process.

http://osclass.org/files/osclass.2.0.1-curl-library.zip