Advertisement:

Author Topic: Requirements help:MySQLi  (Read 1093 times)

cms2008

  • Newbie
  • *
  • Posts: 46
Requirements help:MySQLi
« on: June 28, 2011, 06:45:47 am »
Requirements help:

MySQLi extension is required. How to install/configure.
Need more help?

my webhost only support mysql. it does not support mysqli

they are different. I need help. thanks

webbuster

  • Newbie
  • *
  • Posts: 32
Re: Requirements help:MySQLi
« Reply #1 on: June 28, 2011, 06:59:17 am »
Yes as far as I know you can only run OSClass on hosting that supports the MySQLi extension. I can suggest www.jumpline.com they currently have a promotion for Free 12 months of hosting and OSCLASS will run on their hosting.

Cam

Juan Ramón

  • Osclass Developer
  • Hero Member
  • *****
  • Posts: 2382
Re: Requirements help:MySQLi
« Reply #2 on: June 28, 2011, 02:52:10 pm »
You should try another host. In the future (not soon) we'll support mysql driver.