Advertisement:

Author Topic: Nude image replacing normal images when viewing site  (Read 1011 times)

rayzee

  • Newbie
  • *
  • Posts: 7
Nude image replacing normal images when viewing site
« on: September 01, 2015, 08:53:38 pm »
Hi,

Not sure if anyone had this problem however today when I viewed my website via my mobile all adverts posted reflected this nude picture repeated on each post. It had a number on the image and name Kros or something.  I thought my site was compromised however after viewing from another device all was fine. I had to uninstall my browser and re-install and only then everything was fine.

I currently have a test site that I use to make changes before I mirror onto live. The last thing I did on my phone before this occurred was test the registration of account which I had to validate ( used my phone email).

The funny thing though I did not perform any changes to the actual site.  When viewing the live site this problem started.

SmaRTeY

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2519
Re: Nude image replacing normal images when viewing site
« Reply #1 on: September 02, 2015, 03:41:51 pm »
I guess you got lucky getting all nice nude images instead ;)
But seriously, sounds more like your phone browser got compromised and not so much your site.


Regard,
Eric

rayzee

  • Newbie
  • *
  • Posts: 7
Re: Nude image replacing normal images when viewing site
« Reply #2 on: September 03, 2015, 10:41:01 pm »
Thanks Eric for your reply. I have a feeling that the validation link had an embedded malware. Anyway im going to restore from the start just in case.  Hopefully it doesn't happen again.

SmaRTeY

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2519
Re: Nude image replacing normal images when viewing site
« Reply #3 on: September 04, 2015, 02:42:20 am »
Good luck, in case it happens again it will be interesting to see what actually is happening.

Regards,
Eric

fre2mansur

  • Hero Member
  • *****
  • Posts: 710
Re: Nude image replacing normal images when viewing site
« Reply #4 on: September 06, 2015, 11:58:04 am »
im getting also before. its cause some websites cookies, or idont know. its happen only my system. I check other mobile or computer its alright.