Advertisement:

Author Topic: problem with new install, cant view categorie details  (Read 2365 times)

burtle

  • Newbie
  • *
  • Posts: 3
problem with new install, cant view categorie details
« on: April 09, 2010, 01:16:56 pm »
Hi, have just installed OSCLASS however whenever I click on a categorie comes up with page not found. Can anyone help point me in the right direction for troubleshooting this issue. site is www.hookedup.co.nz

thanks!

Rob

Max P

  • Newbie
  • *
  • Posts: 19
Re: problem with new install, cant view categorie details
« Reply #1 on: April 09, 2010, 01:36:48 pm »
Welcome to OSClass forums burtle!

It seems that there is a problem with .htaccess. Try to disable it from Admin Panel. Go to General Settings -> Permalinks. Try to remove a checkbox from Enable nice urls. If it's not there, try to enable it and disable it. This should work!

burtle

  • Newbie
  • *
  • Posts: 3
Re: problem with new install, cant view categorie details
« Reply #2 on: April 09, 2010, 02:31:40 pm »
awesome! thanks heaps.

First problem was I wasn't using oc-admin-new
then I didnt have a .htaccess file, but created one and added the code. Now all good.

appreciate the quick reply  :)

Max P

  • Newbie
  • *
  • Posts: 19
Re: problem with new install, cant view categorie details
« Reply #3 on: April 09, 2010, 02:55:05 pm »
Glad to help!

I would suggest to avoid using oc-admin-new for now :) Right now we are moving oc-admin-new to oc-admin as separate theme. There is a plan to make Admin Panel theme-bale as well :)