Loading


Advertisement:

Author Topic: Installation error?  (Read 69 times)

cecolejr

  • Newbie
  • *
  • Posts: 3
Installation error?
« on: November 13, 2017, 07:34:35 pm »
Hi:

Im new here.

I have a problem after my registration. I thought having a plus plan account could add the market in my oc-admin. However, until now I could not see it, and the problem was I bought some pluggins which can be installed by connecting oc-admin and market and in this case, I could not do it.

Also at the bottom right of my oc-admin, it say i am working with version 3.6.1, but the one i uploaded to the host is version 3.7.4


Thanks