Advertisement:

Author Topic: FIXED Input Code Not Valid Error Message Appears When I Try To Download A Plugin  (Read 259 times)

adwilson

  • Newbie
  • *
  • Posts: 2
Hello,
I am new at using Osclass so please forgive me if this is an obvious question.
Whenever I try to download a plugin, an error message comes up as soon as I click download, saying "Input Code Not Valid". I am using Chrome, with Osclass version 3.4.

Again, please forgive me if this is a basic fix.

Thanks
Andrew
« Last Edit: March 30, 2019, 02:57:46 pm by adwilson »

dev101

  • Osclass Hero
  • Hero Member
  • *
  • Posts: 2183
  • osclass.work
Download from where/how?
Osclass 3.4 is very old (5 years), you should update to 3.8 as api endpoint changed and probably old one is no longer available/supported.

Alternatively, login to Market with your account, download it with browser and upload to your oc-content/plugins/ server manually.

adwilson

  • Newbie
  • *
  • Posts: 2
Thank you very much for the pointer!

I will ask my employers about updating the software. For the time being, I used your alternate method (downloading from the market), and uploaded it from there. It works!

Thanks again!
Andrew