Osclass forums

Support forums => Plugins => Topic started by: dhunt31 on December 01, 2018, 05:37:51 am

Title: Calendar Expiration Pro to osclass installation error
Post by: dhunt31 on December 01, 2018, 05:37:51 am
I installed, removed and reinstalled twice and got this same error

Plugin couldn't be installed because it triggered a fatal error

Parse error: syntax error, unexpected 'if' (T_IF), expecting case (T_CASE) or default (T_DEFAULT) or '}' in /home/dhunt31/public_html/WSCLASSIFIEDADS.COM/oc-content/plugins/calendar_expiration_pro/index.php on line 58
Title: Re: Calendar Expiration Pro to osclass installation error
Post by: Aficionado on December 01, 2018, 11:05:53 am
This a commercial plugin, so it is better to ask your developer for support.
Title: Re: Calendar Expiration Pro to osclass installation error
Post by: fog on December 01, 2018, 05:35:06 pm
Hi, that error exists, yes, and I know about that. I prefer users contact me about this error.

I have the 1.0.2 version ready on my computer to send who purchase this plugin, ready to send. The version was sent for you right now.

You can compare both versions. The only difference is very simple to detect: "IF" statement need be stay out of "SWITCH CASE" on that line error. Just that. (Sorry the caps)

Let me know in the end by email. Any doubt, you can contact me directly or here.
Regards