Advertisement:

Author Topic: google maps and 2.1 version  (Read 2550 times)

silktech

  • Newbie
  • *
  • Posts: 11
google maps and 2.1 version
« on: June 16, 2011, 09:39:44 pm »
i think there is a problem in version 2.1 and maps plugin.
i think that the code of map.php is different from the one running in osclass demo.
i made some changes according to demo and it worked

_CONEJO

  • Administrator
  • Hero Member
  • *****
  • Posts: 4689
Re: google maps and 2.1 version
« Reply #1 on: June 17, 2011, 10:24:04 am »
We upgrade the plugin.

The plugin now uses the latest Google Maps API (as suggested).

What was the problem?

Juan Ramón

  • Osclass Developer
  • Hero Member
  • *****
  • Posts: 2382
Re: google maps and 2.1 version
« Reply #2 on: June 17, 2011, 12:47:27 pm »
The problem was an API error.

@silktech you can download the updated plugin here: http://sourceforge.net/projects/osclass/files/Plugins/google-maps/

silktech

  • Newbie
  • *
  • Posts: 11
Re: google maps and 2.1 version
« Reply #3 on: June 17, 2011, 02:51:28 pm »
(y)
i just finished the same changes too