Loading


Advertisement:

Author Topic: [AZZURRO] thumbnail dont resize properly  (Read 123 times)

Dannad_

  • Newbie
  • *
  • Posts: 35
[AZZURRO] thumbnail dont resize properly
« on: October 08, 2017, 05:09:57 am »
Hi, dudes...

i need some help to fix this issue:

by default, thumbnails get full sized (as u can see on picture 01) and i need that thumbnails get resized and i fix this in css file and the thumbnails works almoust fine (as u can see in picture 02).

but when the thumbnail get full resized it shows too squared, i need those thumbnails get adaptive resized, just like the image on Azzurro´s theme post (image 03 or following link)

https://forums.osclass.org/themes/azzurro-free-osclass-theme-fully-responsive-and-adaptive-hi/


original code was on line 1597:

Code: [Select]
.listing-card-list.listing-grid .listing-thumb img {
    max-width: 100%;
}

original code now on line 1597:

Code: [Select]
.listing-card-list.listing-grid .listing-thumb img {
    max-width: 100%;
    min-height: 119px;
    max-width: 120px;
    max-height: 120px;
}


but, if i use max and min, same problem in mobile version and img get only left our right aligment.. i need it centered (picture 4)



please... someone help me to solve this...

tnks..

Azzurro version 1.1.4 (last version)

tito

  • issues
  • Sr. Member
  • *
  • Posts: 280
Re: [AZZURRO] thumbnail dont resize properly
« Reply #1 on: October 08, 2017, 10:52:38 am »
You tried to change image restrictions in admin?

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: [AZZURRO] thumbnail dont resize properly
« Reply #2 on: October 08, 2017, 06:29:43 pm »
yes... first thing changed......

navjottomer

  • Tutor
  • Sr. Member
  • *
  • Posts: 351
  • I am here
Re: [AZZURRO] thumbnail dont resize properly
« Reply #3 on: October 11, 2017, 11:09:50 am »
I do not know in and outs of this theme but are you using this setting, "Force image aspect. No white background will be added to keep the size.".

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: [AZZURRO] thumbnail dont resize properly
« Reply #4 on: October 12, 2017, 04:22:04 am »
I do not know in and outs of this theme but are you using this setting, "Force image aspect. No white background will be added to keep the size.".

yes, i use force image aspect, but i disable that yesterday and thumbnail still squared,

i don´t know if i disable it, the "force image aspect", all images will be restored or if will work only on new pictures ... realy don´t know...

navjottomer

  • Tutor
  • Sr. Member
  • *
  • Posts: 351
  • I am here
Re: [AZZURRO] thumbnail dont resize properly
« Reply #5 on: October 12, 2017, 04:32:07 am »
It only effect new images. If you had checked "save original images" option in "Image Sizes" section under media settings than you can try regenerating all images.

marius-ciclistu

  • issues
  • Hero Member
  • *
  • Posts: 811
Re: [AZZURRO] thumbnail dont resize properly
« Reply #6 on: October 12, 2017, 02:55:28 pm »
It only effect new images. If you had checked "save original images" option in "Image Sizes" section under media settings than you can try regenerating all images.
INFO:
I regenerated all images twice even without the original images.

navjottomer

  • Tutor
  • Sr. Member
  • *
  • Posts: 351
  • I am here
Re: [AZZURRO] thumbnail dont resize properly
« Reply #7 on: October 12, 2017, 04:24:54 pm »
If you can give me access to oc-admin via PM than I may check it.

Dannad_

  • Newbie
  • *
  • Posts: 35
Re: [AZZURRO] thumbnail dont resize properly
« Reply #8 on: October 13, 2017, 02:14:50 am »
It only effect new images. If you had checked "save original images" option in "Image Sizes" section under media settings than you can try regenerating all images.
INFO:
I regenerated all images twice even without the original images.

ok... i´ll try that... no sure about ... but i´ll reset osclass by default and ´ll try... let´s see what i got...