Loading


Advertisement:

Author Topic: Premium theme - AlClassy PROBLEM  (Read 682 times)

Johnny64

  • Newbie
  • *
  • Posts: 6
Premium theme - AlClassy PROBLEM
« on: December 27, 2015, 07:49:39 pm »
Hi,

I would like to ask you for your help. I downloaded premium theme AlClassy. I successfully uploaded to my osclass account but I have a problem with activation. It shows me this problem: Fatal error: Cannot redeclare profile_picture_install() (previously declared in /data/web/virtuals/90256/virtual/www/oc-content/plugins/profile_picture/index.php:13) in /data/web/virtuals/90256/virtual/www/oc-content/themes/aiclassy/functions.php on line 3298.

Anybody know how to fix this?

Thank you guys!

cartagena68

  • Hero Member
  • *****
  • Posts: 997
Re: Premium theme - AlClassy PROBLEM
« Reply #1 on: December 27, 2015, 08:24:15 pm »
Disable the profile_picture plugin. I think that AlClassy use the same function name as the plugin, that's why you get the error

Johnny64

  • Newbie
  • *
  • Posts: 6
Re: Premium theme - AlClassy PROBLEM
« Reply #2 on: December 27, 2015, 11:13:05 pm »
Thank you cartagena68, do you know where I can change it? I am beginner who just started with osclass. Thanks.

cartagena68

  • Hero Member
  • *****
  • Posts: 997
Re: Premium theme - AlClassy PROBLEM
« Reply #3 on: December 27, 2015, 11:15:55 pm »
Change what?
you go in oc-admin->plugins and click on "disable" at the profile_picture plugin.

Johnny64

  • Newbie
  • *
  • Posts: 6
Re: Premium theme - AlClassy PROBLEM
« Reply #4 on: December 28, 2015, 02:28:12 pm »
Working. Thank you.

And one more thing. Can you please help me with this: Notice: Undefined index: sShowsAs in /data/web/virtuals/90256/virtual/www/oc-content/themes/aiclassy/functions.php on line 1914. I found it but I don't know what is wrong.

This is line 1914: if($_REQUEST["sShowsAs"]=='list'){      
« Last Edit: December 28, 2015, 10:10:17 pm by Johnny64 »

Tim1970

  • Newbie
  • *
  • Posts: 19
Re: Premium theme - AlClassy PROBLEM
« Reply #5 on: February 07, 2017, 01:35:49 am »
Hi Johnny64!

Have same problem wit aiclassy.

Did you resolved the problem? If so how?

Thank you!

Liath

  • Sr. Member
  • ****
  • Posts: 487
  • #Kurt_Cobain { margin-bottom: -6.5ft; }
Re: Premium theme - AlClassy PROBLEM
« Reply #6 on: February 07, 2017, 01:38:34 am »
Disable the profile_picture plugin. I think that AlClassy use the same function name as the plugin, that's why you get the error

Tim1970

  • Newbie
  • *
  • Posts: 19
Re: Premium theme - AlClassy PROBLEM
« Reply #7 on: February 08, 2017, 06:25:04 pm »
Hi,
No it was not the profile_picture plugin for me.

I had to change in functions.php
in function aiclassy_draw_home_items()
if($_REQUEST["sShowsAs"]!='list'){
to
if(aiclassy_show_as()!='list'){

and in function aiclassy_draw_home_layers()
if($_REQUEST["sShowsAs"]=='list'){
to
changed if(aiclassy_show_as()=='list'){

also changed in function aiclassy_show_as()
            $p_sShowAs    = Params::getParam('sShowAs');
to
            $p_sShowAs    = Params::getParam('sShowsAs');
That helped for me.
If anyone need help wit this theme, just send me message, and do my best.
I worked wit this theme in a year now, and the result is:
http://veteranapro.hu

Liath

  • Sr. Member
  • ****
  • Posts: 487
  • #Kurt_Cobain { margin-bottom: -6.5ft; }
Re: Premium theme - AlClassy PROBLEM
« Reply #8 on: February 08, 2017, 08:30:08 pm »
Have same problem wit aiclassy.
No it was not the profile_picture plugin for me.

We could help faster with the right informations from the beginning ;) [/quote]