Advertisement:

Author Topic: %.02f %s in BCute  (Read 3453 times)

Affiliatez

  • Newbie
  • *
  • Posts: 17
%.02f %s in BCute
« on: December 15, 2011, 10:11:00 pm »

I changed the language to Dutch (NL)
And when I post an item...the Euro price says "%.02f %s"
In the language file I changed the currency_format from "%.02f %s" to "{NUMBER}  {CURRENCY}" and it still doesnt show the price in numbers.

Any help plz?

Swede

  • Sr. Member
  • ****
  • Posts: 388
Re: %.02f %s in BCute
« Reply #1 on: December 16, 2011, 02:25:59 am »
Go to your admin panel and click language, and edit your language and in the currency format put {NUMBER} {CURRENCY} and it will work.

Affiliatez

  • Newbie
  • *
  • Posts: 17
Re: %.02f %s in BCute
« Reply #2 on: December 17, 2011, 02:36:46 am »
ohw damn...missed the whole Language option in the admin panel  :-X

It works now...thanx alot!

acedfud

  • Newbie
  • *
  • Posts: 6
Re: %.02f %s in BCute
« Reply #3 on: January 29, 2012, 06:32:08 pm »
Estive com esse problema de , %.02f %s.

com as instruçoes aqui resolvir.