Advertisement:

Author Topic: twitter theme compatibility with 2.3  (Read 1198 times)

dr_chill76

  • Full Member
  • ***
  • Posts: 115
twitter theme compatibility with 2.3
« on: December 02, 2011, 01:40:54 pm »
there are lot of issues with this twitter 1.1.1, first it not compatible with Explorer 2nd, using with 2.3 user profile is not showing properly, as i know no plugin is working with this 1.1.1, is there any one working on this theme?